通达信见红买主图指标公式

hide2020-01-06  11

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作

E1:=EXPMA(C,7),COLORGREEN;
E2:=EXPMA(C,9),COLORGREEN;
E3:=EXPMA(C,12),COLORGREEN;
E4:=EXPMA(C,14),COLORGREEN;
E5:=EXPMA(C,17),COLORGREEN;
E6:=EXPMA(C,50),COLORFF8800,LINETHICK2;
A1:=CROSS(C,E1) AND CROSS(C,E5);
DRAWICON(A1,L*0.99,13);
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA40:MA(C,40);
MA60:MA(C,60);
STICKLINE(MA5>=MA60 AND MA60>=MA10,MA10,MA60,4,0),COLORBLUE;
STICKLINE(MA5>=MA10 AND MA5<=MA60,MA10,MA5,4,0),COLORBLUE;
STICKLINE(MA20>=MA60 AND MA60>=MA40,MA40,MA60,4,0),COLORFF00FF;
STICKLINE(MA20>=MA40 AND MA20<MA60,MA40,MA20,4,0),COLORFF00FF;
STICKLINE(MA5>=MA20 AND MA20>=MA10,MA10,MA20,4,0),COLORWHITE;
STICKLINE(MA5>=MA10 AND MA5<MA20,MA10,MA5,4,0),COLORWHITE;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<O,H,L,0,0),COLORFFFF52;
STICKLINE(C>=O,C,O,4,1),COLORRED;
STICKLINE(C<O,C,O,4,0),COLORFFFF52;


最新回复(0)