通达信多空周期副图指标公式

hide2020-02-06  6

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;

拉升力A:=SMA(拉升力,6.3,1);

峰谷:=SMA(拉升力A,3,1),COLORFF00FF;

拉升力B:=3*拉升力A-2.1*峰谷;

空方:=3*峰谷-1* 拉升力A;

做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;

做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;

多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;

空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;


最新回复(0)