通达信季介托副图指标公式

hide2020-02-06  4

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

M20:=MA(C,20);
M40:=MA(C,40);
M60:=MA(C,60);
MM:=MIN(M20,M60);
MM2:=MIN(M40,M60);
HM:=MAX(M20,M40);
HM2:=MAX(M20,M40);
TC1:DRAWBAND(MM,RGB(255,0,0),MM2,0);
TC2:DRAWBAND(HM2,RGB(0,255,255),HM,0);
DRAWKLINE(H,O,L,C);
MA20:MA(C,20),COLORWHITE;
MA40:MA(C,40),COLORYELLOW;
MA60:MA(C,60),COLORMAGENTA;
MA120:MA(C,120),COLORGREEN;
MA250:MA(C,250),COLORBLUE;
TJ:=CROSS(M40,M60);
TJC:=BARSLAST(TJ);
K1:=CURRBARSCOUNT=REFX(BARSLAST(TJ),CURRBARSCOUNT-1)+1;
NOTEXT1:DRAWLINE(K1,M60,REF(K1,1),REF(M60,1),1),COLORGRAY,DOTLINE;
季价托:=MA20>MA60 AND MA20>MA40 AND CROSS(MA40,MA60);
DRAWTEXT(季价托,MA60,'季价托'),COLORMAGENTA;
STICKLINE(季价托,O,C,1,0), COLORMAGENTA;


最新回复(0)