通达信乖离系数副图指标公式

hide2020-01-30  11

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
NN:=KK+DD;
CXHZB:=(NN-REF(NN,1))*10;
GUANZ:=NN+CXHZB;
程序化指标乖离:CXHZB,LINETHICK0,COLORGREEN;
STICKLINE(CXHZB>0,100,100+CXHZB,3,0),COLOR000088;
STICKLINE(CXHZB>0,100,100+CXHZB,2.5,0),COLOR000099;
STICKLINE(CXHZB>0,100,100+CXHZB,2,0),COLOR0000AA;
STICKLINE(CXHZB>0,100,100+CXHZB,1.5,0),COLOR0000BB;
STICKLINE(CXHZB>0,100,100+CXHZB,1.0,0),COLOR0000DD;
STICKLINE(CXHZB>0,100,100+CXHZB,0.5,0),COLOR0000FF;
STICKLINE(CXHZB<0,100,100+CXHZB,3,0),COLOR008800;
STICKLINE(CXHZB<0,100,100+CXHZB,2.5,0),COLOR00AA00;


最新回复(0)