通达信波段操盘副图指标公式

hide2020-01-25  18

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

EM01:=EMA(C,10);
EM:=EMA(C,21);
UP:=EMA(EM,13);
DOWN:=EMA(EM,17);
MIDD:(UP+DOWN)/2,POINTDOT;
STICKLINE(MIDD>REF(MIDD,1),UP,DOWN,1,0),COLORMAGENTA;
STICKLINE(MIDD<REF(MIDD,1),UP,DOWN,1,0),COLORGREEN;
STICKLINE(MIDD=REF(MIDD,1),UP,DOWN,1,0),COLORGRAY;
操盘线:EMA(EMA(C,10),10),COLOR0000FF,LINETHICK2;
持币:=操盘线>REF(操盘线,1);
IF(持币-1,操盘线,DRAWNULL),COLOR00FF00,LINETHICK1;
DRAWICON(REF(MIDD,1)<=REF(MIDD,2) AND MIDD>REF(MIDD,1),DOWN,7);
DRAWICON(REF(MIDD,1)>=REF(MIDD,2) AND MIDD<REF(MIDD,1),UP,8);



最新回复(0)