通达信主升副图指标公式

hide2020-01-25  21

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。


A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210,COLORFF00FF,LINETHICK1,POINTDOT;
安全:EMA(X,15),COLORWHITE,LINETHICK1,POINTDOT;
DRAWTEXT(X>安全 AND REF(X>安全,1)=0,X-0.2,'↖安全'),COLORCYAN;
IF(安全>REF(安全,1) AND 安全>=0,安全,DRAWNULL),COLORFF00FF,LINETHICK1;
AAA:=(MA (CLOSE,13)+MA (CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA (DDD,3),DDD);
反弹:ZZZ*0.918,LINETHICK1,COLORYELLOW;
IF(反弹>REF(反弹,1) AND 反弹>=0,反弹,DRAWNULL),COLORRED,LINETHICK1;
IF(反弹<REF(反弹,1) AND 反弹>0,反弹,DRAWNULL),COLOR00FF00,LINETHICK1;
DB7:=REF(反弹,1)<反弹;
STICKLINE(DB7,反弹,反弹*1.02,4,0),COLORRED;


最新回复(0)